Xtrom

Пользователь
7 Апр 2022
10
1
0
Привет!

меня кошмарная сборка: поменял память и процессор :(
прямо сейчас у меня:
rog z690 apex
i9-12900k
g.skill trident z5 rgb ddr5-6400 cl32 32g
rtx 3080

когда я использую обе планки памяти, я получаю ошибку q-кода d6, и ПК не загружается, когда я поставил только 1 (независимо от того, какой слот), этого сообщения нет.
Есть какие нибудь идеи по этому поводу?
 

Haos

Active member
8 Апр 2022
36
0
Может быть где-то контакты "гуляют"? Я бы из самого простого, снял бы процессор и просто промыл бы его спиртом, а потом посмотрел бы. Это для начала.
 

Sorokin

Пользователь
9 Апр 2022
23
1
2
Возможно системная ошибка, сама память от одного производителя? Планки обе пробовали ставить по одной - в таком случае все нормально работает и с перво, и с второй? Для начала в этом стоит убедиться, потом уже думать дальше.
 

Jdanov

Пользователь
9 Апр 2022
21
0
А в БИОСе не пробовали ручками настроить частоты планок? Они обе должны работать на одной частоте. Возможно проблема именно в этом.
 

Alex

Пользователь
11 Апр 2022
17
0
Вообще сам код указывает на проблемы не с памятью, а материнкой. То ли есть проблемы с ее питанием, то ли просто, как уже отметили выше, "гуляют" контакты.
 

Joker

Пользователь
11 Апр 2022
16
0
когда я использую обе планки памяти, я получаю ошибку q-кода d6, и ПК не загружается, когда я поставил только 1 (независимо от того, какой слот), этого сообщения нет.
Есть какие нибудь идеи по этому поводу?
Карты по слотам пробовали менять? Разные в разные слоты по всем вариантам? Не исключено, что и просто одна из планок у вас не рабочая.